aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mvebu/profiles/linksys.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mvebu/profiles/linksys.mk')
-rw-r--r--target/linux/mvebu/profiles/linksys.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/mvebu/profiles/linksys.mk b/target/linux/mvebu/profiles/linksys.mk
index 41f9c7d5bb..210b7f658b 100644
--- a/target/linux/mvebu/profiles/linksys.mk
+++ b/target/linux/mvebu/profiles/linksys.mk
@@ -51,3 +51,14 @@ define Profile/Shelby/Description
endef
$(eval $(call Profile,Shelby))
+
+define Profile/Rango
+ NAME:=Linksys WRT3200ACM (Rango)
+ PACKAGES:= kmod-mwlwifi wpad-mini swconfig
+endef
+
+define Profile/Rango/Description
+ Package set compatible with the Linksys WRT3200ACM (Rango).
+endef
+
+$(eval $(call Profile,Rango))