aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mpc52xx/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mpc52xx/image/Makefile')
-rw-r--r--target/linux/mpc52xx/image/Makefile22
1 files changed, 0 insertions, 22 deletions
diff --git a/target/linux/mpc52xx/image/Makefile b/target/linux/mpc52xx/image/Makefile
deleted file mode 100644
index fc7e9cdce6..0000000000
--- a/target/linux/mpc52xx/image/Makefile
+++ /dev/null
@@ -1,22 +0,0 @@
-#
-# Copyright (C) 2009-2010 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
- cp $(KDIR)/zImage $(BIN_DIR)/$(IMG_PREFIX)-zImage
-endef
-
-define Image/Build/ext2
- cp $(KDIR)/root.$(1) $(BIN_DIR)/$(IMG_PREFIX)-ext2.img
-endef
-
-define Image/Build
- $(call Image/Build/$(1),$(1))
-endef
-
-$(eval $(call BuildImage))