aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/kirkwood/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/kirkwood/image/Makefile')
-rw-r--r--target/linux/kirkwood/image/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/kirkwood/image/Makefile b/target/linux/kirkwood/image/Makefile
index 06b72240e6..3fc84aa756 100644
--- a/target/linux/kirkwood/image/Makefile
+++ b/target/linux/kirkwood/image/Makefile
@@ -26,7 +26,7 @@ define Device/linksys-audi
BLOCKSIZE := 16KiB
KERNEL_SIZE := 2624k
FILESYSTEMS := squashfs
- PROFILES := AUDI
+ PROFILES := Generic AUDI
IMAGES := factory.bin sysupgrade.tar
IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
IMAGE/sysupgrade.tar := sysupgrade-nand
@@ -39,7 +39,7 @@ define Device/linksys-viper
BLOCKSIZE := 128KiB
KERNEL_SIZE := 2688k
FILESYSTEMS := squashfs
- PROFILES := VIPER
+ PROFILES := Generic VIPER
IMAGES := factory.bin sysupgrade.tar
IMAGE/factory.bin := append-kernel $$$$(KERNEL_SIZE) | append-ubi
IMAGE/sysupgrade.tar := sysupgrade-nand