aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/generic/patches-2.6.30/680-phy_ar8216.patch
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/generic/patches-2.6.30/680-phy_ar8216.patch')
-rw-r--r--target/linux/generic/patches-2.6.30/680-phy_ar8216.patch6
1 files changed, 3 insertions, 3 deletions
diff --git a/target/linux/generic/patches-2.6.30/680-phy_ar8216.patch b/target/linux/generic/patches-2.6.30/680-phy_ar8216.patch
index d9d3ce7721..caa69d6e0e 100644
--- a/target/linux/generic/patches-2.6.30/680-phy_ar8216.patch
+++ b/target/linux/generic/patches-2.6.30/680-phy_ar8216.patch
@@ -1,7 +1,7 @@
--- a/drivers/net/phy/Kconfig
+++ b/drivers/net/phy/Kconfig
-@@ -100,6 +100,10 @@ config IP175C_PHY
- tristate "Driver for IC+ IP175C/IP178C switches"
+@@ -100,6 +100,10 @@ config IP17XX_PHY
+ tristate "Driver for IC+ IP17xx switches"
select SWCONFIG
+config AR8216_PHY
@@ -15,7 +15,7 @@
+++ b/drivers/net/phy/Makefile
@@ -17,6 +17,7 @@ obj-$(CONFIG_ADM6996_PHY) += adm6996.o
obj-$(CONFIG_MVSWITCH_PHY) += mvswitch.o
- obj-$(CONFIG_IP175C_PHY) += ip175c.o
+ obj-$(CONFIG_IP17XX_PHY) += ip17xx.o
obj-$(CONFIG_REALTEK_PHY) += realtek.o
+obj-$(CONFIG_AR8216_PHY) += ar8216.o
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o