aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/etrax-2.6/image/e100boot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/etrax-2.6/image/e100boot/Makefile')
-rw-r--r--target/linux/etrax-2.6/image/e100boot/Makefile8
1 files changed, 5 insertions, 3 deletions
diff --git a/target/linux/etrax-2.6/image/e100boot/Makefile b/target/linux/etrax-2.6/image/e100boot/Makefile
index 64e3444393..2480cd502e 100644
--- a/target/linux/etrax-2.6/image/e100boot/Makefile
+++ b/target/linux/etrax-2.6/image/e100boot/Makefile
@@ -13,6 +13,10 @@ PKG_NAME:=e100boot
PKG_VERSION:=0.1
PKG_RELEASE:=1
+PKG_SOURCE:=e100boot.tar.bz2
+PKG_SOURCE_URL:=http://www.acmesystems.it/download/owrt
+PKG_MD5SUM:=
+
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)
CRLF_WORKAROUND=1
@@ -20,9 +24,7 @@ CRLF_WORKAROUND=1
include $(INCLUDE_DIR)/package.mk
define Build/Compile
- mkdir -p $(PKG_BUILD_DIR)
- cp -r ./src/* $(PKG_BUILD_DIR)
- make -C $(PKG_BUILD_DIR)
+ make -C $(PKG_BUILD_DIR) CC=$(TARGET_CC) STRIP=true
endef
define Build/InstallDev