aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/t-com.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/t-com.mk b/target/linux/brcm63xx/profiles/t-com.mk
index fe78c0664d..f1eaf0abdb 100644
--- a/target/linux/brcm63xx/profiles/t-com.mk
+++ b/target/linux/brcm63xx/profiles/t-com.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/SPW303V
+ NAME:=T-Com Speedport W 303V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW303V/Description
+ Package set optimized for SPW303V.
+endef
+$(eval $(call Profile,SPW303V))
+
+
define Profile/SPW500V
NAME:=T-Com Speedport W 500V
PACKAGES:=kmod-b43 wpad-mini