aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/profiles
diff options
context:
space:
mode:
authorJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:33 +0000
committerJonas Gorski <jogo@openwrt.org>2014-11-24 14:44:33 +0000
commit239e29cca48b9db9c7daf26340356122ff03292c (patch)
tree414780b4a1cf5ecc2ca4392bb6ce95b7f1809548 /target/linux/brcm63xx/profiles
parented53e05ff238a8d47cbe499a6cbf80765a294ece (diff)
downloadmaster-187ad058-239e29cca48b9db9c7daf26340356122ff03292c.tar.gz
master-187ad058-239e29cca48b9db9c7daf26340356122ff03292c.tar.bz2
master-187ad058-239e29cca48b9db9c7daf26340356122ff03292c.zip
brcm63xx: Add DT support for SPW303V
Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@43362 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'target/linux/brcm63xx/profiles')
-rw-r--r--target/linux/brcm63xx/profiles/t-com.mk10
1 files changed, 10 insertions, 0 deletions
diff --git a/target/linux/brcm63xx/profiles/t-com.mk b/target/linux/brcm63xx/profiles/t-com.mk
index fe78c0664d..f1eaf0abdb 100644
--- a/target/linux/brcm63xx/profiles/t-com.mk
+++ b/target/linux/brcm63xx/profiles/t-com.mk
@@ -5,6 +5,16 @@
# See /LICENSE for more information.
#
+define Profile/SPW303V
+ NAME:=T-Com Speedport W 303V
+ PACKAGES:=kmod-b43 wpad-mini
+endef
+define Profile/SPW303V/Description
+ Package set optimized for SPW303V.
+endef
+$(eval $(call Profile,SPW303V))
+
+
define Profile/SPW500V
NAME:=T-Com Speedport W 500V
PACKAGES:=kmod-b43 wpad-mini