aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/image')
-rwxr-xr-xtarget/linux/brcm63xx/image/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/target/linux/brcm63xx/image/Makefile b/target/linux/brcm63xx/image/Makefile
index 1913feb646..47756bf39b 100755
--- a/target/linux/brcm63xx/image/Makefile
+++ b/target/linux/brcm63xx/image/Makefile
@@ -119,7 +119,8 @@ define Image/Build/HCSDTB
# Generate the image
$(STAGING_DIR_HOST)/bin/hcsmakeimage --magic_byte=$(4) \
--rev_maj=$(5) --rev_min=$(6) --input_file=$(KDIR)/$(7) \
- --output_file=$(BIN_DIR)/openwrt-$(2)-$(1).bin
+ --output_file=$(BIN_DIR)/openwrt-$(2)-$(1).bin \
+ --ldaddress=$(LOADADDR)
endef
define Image/Build/ChkDTB