aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/brcm63xx/image/bcm63xx.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/brcm63xx/image/bcm63xx.mk')
-rw-r--r--target/linux/brcm63xx/image/bcm63xx.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/target/linux/brcm63xx/image/bcm63xx.mk b/target/linux/brcm63xx/image/bcm63xx.mk
index e42c233a64..af14168b74 100644
--- a/target/linux/brcm63xx/image/bcm63xx.mk
+++ b/target/linux/brcm63xx/image/bcm63xx.mk
@@ -28,9 +28,9 @@ define Device/bcm63xx
FLASH_MB := 4
CFE_BOARD_ID :=
CFE_CHIP_ID :=
- CFE_EXTRAS := --block-size $$(BLOCK_SIZE) --image-offset $$(if $$(IMAGE_OFFSET),$$(IMAGE_OFFSET),$$(BLOCK_SIZE))
+ CFE_EXTRAS = --block-size $$(BLOCK_SIZE) --image-offset $$(if $$(IMAGE_OFFSET),$$(IMAGE_OFFSET),$$(BLOCK_SIZE))
endef
-DEVICE_VARS += BLOCK_SIZE FLASH_MB IMAGE_SIZE
+DEVICE_VARS += BLOCK_SIZE FLASH_MB IMAGE_OFFSET
DEVICE_VARS += CFE_BOARD_ID CFE_CHIP_ID CFE_EXTRAS
define Device/bcm63xx_netgear