aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/bcm53xx/profiles/100-Generic.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/bcm53xx/profiles/100-Generic.mk')
-rw-r--r--target/linux/bcm53xx/profiles/100-Generic.mk18
1 files changed, 18 insertions, 0 deletions
diff --git a/target/linux/bcm53xx/profiles/100-Generic.mk b/target/linux/bcm53xx/profiles/100-Generic.mk
new file mode 100644
index 0000000000..5e6d1ce85d
--- /dev/null
+++ b/target/linux/bcm53xx/profiles/100-Generic.mk
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Generic
+ NAME:=Broadcom SoC, BCM43xx WiFi (b43, default)
+endef
+
+define Profile/Generic/Description
+ Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+ SoC with a ARM CPU like the BCM4707, BCM4708, BCM4709, BCM53010
+endef
+
+$(eval $(call Profile,Generic))
+