aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ar71xx/generic/profiles
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ar71xx/generic/profiles')
-rw-r--r--target/linux/ar71xx/generic/profiles/openmesh.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/target/linux/ar71xx/generic/profiles/openmesh.mk b/target/linux/ar71xx/generic/profiles/openmesh.mk
index 2f33d83c3e..c8846de638 100644
--- a/target/linux/ar71xx/generic/profiles/openmesh.mk
+++ b/target/linux/ar71xx/generic/profiles/openmesh.mk
@@ -16,6 +16,17 @@ endef
$(eval $(call Profile,OM2P))
+define Profile/OM5P
+ NAME:=OpenMesh OM5P
+ PACKAGES:=kmod-ath9k om-watchdog
+endef
+
+define Profile/OM5P/Description
+ Package set optimized for the OpenMesh OM5P.
+endef
+
+$(eval $(call Profile,OM5P))
+
define Profile/MR600
NAME:=OpenMesh MR600
PACKAGES:=kmod-ath9k om-watchdog