aboutsummaryrefslogtreecommitdiffstats
path: root/package
diff options
context:
space:
mode:
Diffstat (limited to 'package')
-rw-r--r--package/busybox/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/package/busybox/Makefile b/package/busybox/Makefile
index 799372fad3..3968f18753 100644
--- a/package/busybox/Makefile
+++ b/package/busybox/Makefile
@@ -38,6 +38,7 @@ endef
define Package/busybox/install
$(MAKE) CC=$(TARGET_CC) CROSS="$(TARGET_CROSS)" PREFIX="$(1)" \
EXTRA_CFLAGS="$(TARGET_CFLAGS)" -C $(PKG_BUILD_DIR) install
+ rmdir $(1)/lib64
endef
$(eval $(call BuildPackage,busybox))