aboutsummaryrefslogtreecommitdiffstats
path: root/package/wondershaper/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/wondershaper/Makefile')
-rw-r--r--package/wondershaper/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/wondershaper/Makefile b/package/wondershaper/Makefile
index af441388b1..44533c64df 100644
--- a/package/wondershaper/Makefile
+++ b/package/wondershaper/Makefile
@@ -28,8 +28,8 @@ $(PKG_BUILD_DIR)/.built:
$(IPKG_WONDERSHAPER):
install -d -m0755 $(IDIR_WONDERSHAPER)/usr/sbin
install -d -m0755 $(IDIR_WONDERSHAPER)/etc/init.d
- cp -fpR $(PKG_BUILD_DIR)/wshaper.htb $(IDIR_WONDERSHAPER)/usr/sbin/wshaper
- cp -fpR $(PKG_BUILD_DIR)/wshaper.conf $(IDIR_WONDERSHAPER)/etc/wshaper.conf
+ $(CP) $(PKG_BUILD_DIR)/wshaper.htb $(IDIR_WONDERSHAPER)/usr/sbin/wshaper
+ $(CP) $(PKG_BUILD_DIR)/wshaper.conf $(IDIR_WONDERSHAPER)/etc/wshaper.conf
ln -fs /usr/sbin/wshaper $(IDIR_WONDERSHAPER)/etc/init.d/S60wondershaper
$(IPKG_BUILD) $(IDIR_WONDERSHAPER) $(PACKAGE_DIR)