aboutsummaryrefslogtreecommitdiffstats
path: root/package/utils/oseama/src/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/utils/oseama/src/Makefile')
-rw-r--r--package/utils/oseama/src/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/utils/oseama/src/Makefile b/package/utils/oseama/src/Makefile
index be2e17d3ad..ca35e6ee99 100644
--- a/package/utils/oseama/src/Makefile
+++ b/package/utils/oseama/src/Makefile
@@ -1,7 +1,7 @@
all: oseama
oseama:
- $(CC) $(CFLAGS) -o $@ oseama.c -Wall
+ $(CC) $(CFLAGS) -Wall oseama.c md5.c -o $@ $^
clean:
rm -f oseama