aboutsummaryrefslogtreecommitdiffstats
path: root/package/system/ubox/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/system/ubox/Makefile')
-rw-r--r--package/system/ubox/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/system/ubox/Makefile b/package/system/ubox/Makefile
index 3824148f93..e964506385 100644
--- a/package/system/ubox/Makefile
+++ b/package/system/ubox/Makefile
@@ -48,9 +48,10 @@ define Package/ubox/install
endef
define Package/block-mount/install
- $(INSTALL_DIR) $(1)/sbin $(1)/usr/sbin $(1)/etc/hotplug.d/block $(1)/etc/init.d/
+ $(INSTALL_DIR) $(1)/sbin $(1)/usr/sbin $(1)/etc/hotplug.d/block $(1)/etc/init.d/ $(1)/etc/uci-defaults/
$(INSTALL_BIN) ./files/fstab.init $(1)/etc/init.d/fstab
+ $(INSTALL_DATA) ./files/fstab.default $(1)/etc/uci-defaults/10-fstab
$(INSTALL_DATA) ./files/mount.hotplug $(1)/etc/hotplug.d/block/10-mount
$(INSTALL_BIN) $(PKG_INSTALL_DIR)/usr/sbin/block $(1)/sbin/