aboutsummaryrefslogtreecommitdiffstats
path: root/package/linux/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/linux/Makefile')
-rw-r--r--package/linux/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/package/linux/Makefile b/package/linux/Makefile
index fdd7e8d769..4d94212d3b 100644
--- a/package/linux/Makefile
+++ b/package/linux/Makefile
@@ -39,6 +39,9 @@ $$(PKG_$(1)): $(LINUX_DIR)/.modules_done
endef
+$(eval $(call KMOD_template,DIAG,diag,\
+ $(MODULES_DIR)/kernel/drivers/net/diag/diag.o \
+))
$(eval $(call KMOD_template,BRCM_WL,brcm-wl,\
$(MODULES_DIR)/kernel/drivers/net/wl/wl.o \
,CONFIG_WL))