aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules')
-rw-r--r--package/kernel/linux/modules/usb.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index f4fecd6f5c..37b3eb102a 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -1364,7 +1364,7 @@ $(eval $(call KernelPackage,usb-chipidea,1))
define KernelPackage/usb-mxs-phy
TITLE:=Support for Freescale MXS USB PHY
- DEPENDS:=@TARGET_imx6
+ DEPENDS:=@TARGET_imx6||TARGET_mxs +TARGET_mxs:kmod-usb-chipidea-imx
KCONFIG:=CONFIG_USB_MXS_PHY
FILES:=\
$(LINUX_DIR)/drivers/usb/phy/phy-mxs-usb.ko