aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/usb.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/usb.mk')
-rw-r--r--package/kernel/linux/modules/usb.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/usb.mk b/package/kernel/linux/modules/usb.mk
index 8f6013c3db..986f53f226 100644
--- a/package/kernel/linux/modules/usb.mk
+++ b/package/kernel/linux/modules/usb.mk
@@ -466,7 +466,8 @@ define KernelPackage/usb-dwc2
CONFIG_USB_DWC2_PLATFORM \
CONFIG_USB_DWC2_DEBUG=n \
CONFIG_USB_DWC2_VERBOSE=n \
- CONFIG_USB_DWC2_TRACK_MISSED_SOFS=n
+ CONFIG_USB_DWC2_TRACK_MISSED_SOFS=n \
+ CONFIG_USB_DWC2_DEBUG_PERIODIC=n
FILES:= \
$(LINUX_DIR)/drivers/usb/dwc2/dwc2.ko \
$(LINUX_DIR)/drivers/usb/dwc2/dwc2_platform.ko