aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 94bf5dd6cf..03cfbc16f5 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -640,7 +640,7 @@ define KernelPackage/pps
TITLE:=PPS support
KCONFIG:=CONFIG_PPS
FILES:=$(LINUX_DIR)/drivers/pps/pps_core.ko
- AUTOLOAD:=$(call AutoLoad,20,pps_core)
+ AUTOLOAD:=$(call AutoLoad,17,pps_core,1)
endef
define KernelPacakge/pps/description
@@ -658,7 +658,7 @@ define KernelPackage/ptp
DEPENDS:=+kmod-pps
KCONFIG:=CONFIG_PTP_1588_CLOCK
FILES:=$(LINUX_DIR)/drivers/ptp/ptp.ko
- AUTOLOAD:=$(call AutoLoad,25,ptp)
+ AUTOLOAD:=$(call AutoLoad,18,ptp,1)
endef
define KernelPacakge/ptp/description