aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 36d3ef9e96..3460a55b36 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -969,7 +969,8 @@ define KernelPackage/echo
SUBMENU:=$(OTHER_MENU)
TITLE:=Line Echo Canceller
KCONFIG:=CONFIG_ECHO
- FILES:=$(LINUX_DIR)/drivers/misc/echo/echo.ko
+ FILES:=$(LINUX_DIR)/drivers/staging/echo/echo.ko@lt3.18 \
+ $(LINUX_DIR)/drivers/misc/echo/echo.ko@ge3.18
AUTOLOAD:=$(call AutoLoad,50,echo)
endef