aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/other.mk
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2015-04-02 16:15:41 +0000
committerJohn Crispin <blogic@openwrt.org>2015-04-02 16:15:41 +0000
commit073b921d1279964c65abd625993e4572e0cb59c5 (patch)
tree68a7889e60aa37812779de142acbee27026e45ea /package/kernel/linux/modules/other.mk
parent58198bcbeb7abd26381efc16a62c79d00bf87cc8 (diff)
downloadmaster-187ad058-073b921d1279964c65abd625993e4572e0cb59c5.tar.gz
master-187ad058-073b921d1279964c65abd625993e4572e0cb59c5.tar.bz2
master-187ad058-073b921d1279964c65abd625993e4572e0cb59c5.zip
modules: echo module was moved between 3.14 and 3.18
Signed-off-by: John Crispin <blogic@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45248 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'package/kernel/linux/modules/other.mk')
-rw-r--r--package/kernel/linux/modules/other.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/other.mk b/package/kernel/linux/modules/other.mk
index 36d3ef9e96..3460a55b36 100644
--- a/package/kernel/linux/modules/other.mk
+++ b/package/kernel/linux/modules/other.mk
@@ -969,7 +969,8 @@ define KernelPackage/echo
SUBMENU:=$(OTHER_MENU)
TITLE:=Line Echo Canceller
KCONFIG:=CONFIG_ECHO
- FILES:=$(LINUX_DIR)/drivers/misc/echo/echo.ko
+ FILES:=$(LINUX_DIR)/drivers/staging/echo/echo.ko@lt3.18 \
+ $(LINUX_DIR)/drivers/misc/echo/echo.ko@ge3.18
AUTOLOAD:=$(call AutoLoad,50,echo)
endef