aboutsummaryrefslogtreecommitdiffstats
path: root/package/kernel/linux/modules/crypto.mk
diff options
context:
space:
mode:
Diffstat (limited to 'package/kernel/linux/modules/crypto.mk')
-rw-r--r--package/kernel/linux/modules/crypto.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/package/kernel/linux/modules/crypto.mk b/package/kernel/linux/modules/crypto.mk
index 84e5147b6b..7324d1a877 100644
--- a/package/kernel/linux/modules/crypto.mk
+++ b/package/kernel/linux/modules/crypto.mk
@@ -41,7 +41,7 @@ define KernelPackage/crypto-aead
CONFIG_CRYPTO_AEAD \
CONFIG_CRYPTO_AEAD2
FILES:=$(LINUX_DIR)/crypto/aead.ko
- AUTOLOAD:=$(call AutoLoad,09,crypto_aead,1)
+ AUTOLOAD:=$(call AutoLoad,09,aead,1)
$(call AddDepends/crypto)
endef