aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-zynq/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-zynq/Makefile')
-rw-r--r--package/boot/uboot-zynq/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/package/boot/uboot-zynq/Makefile b/package/boot/uboot-zynq/Makefile
index 366bdc9775..48d2d6bd7d 100644
--- a/package/boot/uboot-zynq/Makefile
+++ b/package/boot/uboot-zynq/Makefile
@@ -84,7 +84,8 @@ endef
define Build/Compile
+$(MAKE) $(PKG_JOBS) -C $(PKG_BUILD_DIR) \
- CROSS_COMPILE=$(TARGET_CROSS)
+ CROSS_COMPILE=$(TARGET_CROSS) \
+ DTCDIR=$(LINUX_DIR)/scripts/dtc/
endef
define Package/uboot/install/default