aboutsummaryrefslogtreecommitdiffstats
path: root/package/boot/uboot-sunxi/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'package/boot/uboot-sunxi/Makefile')
-rw-r--r--package/boot/uboot-sunxi/Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/package/boot/uboot-sunxi/Makefile b/package/boot/uboot-sunxi/Makefile
index d411072558..eeb695d775 100644
--- a/package/boot/uboot-sunxi/Makefile
+++ b/package/boot/uboot-sunxi/Makefile
@@ -98,6 +98,10 @@ define uboot/orangepi_plus
TITLE:=U-Boot for Orange Pi Plus (H3)
endef
+define uboot/orangepi_2
+ TITLE:=U-Boot for Orange Pi 2 (H3)
+endef
+
UBOOTS:= \
A10-OLinuXino-Lime \
A13-OLinuXino \
@@ -115,6 +119,7 @@ UBOOTS:= \
Linksprite_pcDuino3 \
Lamobo_R1 \
orangepi_plus \
+ orangepi_2 \
pangolin
define Package/uboot/template