aboutsummaryrefslogtreecommitdiffstats
path: root/include
diff options
context:
space:
mode:
Diffstat (limited to 'include')
-rw-r--r--include/target.mk3
1 files changed, 3 insertions, 0 deletions
diff --git a/include/target.mk b/include/target.mk
index 7edd6f4187..1f28fbaa00 100644
--- a/include/target.mk
+++ b/include/target.mk
@@ -144,6 +144,9 @@ ifeq ($(DUMP),1)
ifneq ($(CONFIG_PCI),)
FEATURES += pci
endif
+ ifneq ($(CONFIG_PCIEPORTBUS),)
+ FEATURES += pcie
+ endif
ifneq ($(CONFIG_USB)$(CONFIG_USB_SUPPORT),)
FEATURES += usb
endif