aboutsummaryrefslogtreecommitdiffstats
path: root/include/prereq-build.mk
diff options
context:
space:
mode:
Diffstat (limited to 'include/prereq-build.mk')
-rw-r--r--include/prereq-build.mk4
1 files changed, 2 insertions, 2 deletions
diff --git a/include/prereq-build.mk b/include/prereq-build.mk
index bcb2103047..23a5b932ed 100644
--- a/include/prereq-build.mk
+++ b/include/prereq-build.mk
@@ -154,8 +154,8 @@ $(eval $(call SetupHostCommand,python,Please install Python 2.x, \
$(eval $(call SetupHostCommand,svn,Please install the Subversion client, \
svn --version | grep Subversion))
-$(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.6.5, \
- git clone 2>&1 | grep -- --recursive))
+$(eval $(call SetupHostCommand,git,Please install Git (git-core) >= 1.7.12.2, \
+ git submodule update --help 2>&1 | grep -- --recursive))
$(eval $(call SetupHostCommand,file,Please install the 'file' package, \
file --version 2>&1 | grep file))