aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/kernel/linux/modules/leds.mk16
-rw-r--r--target/linux/mvebu/profiles/linksys.mk2
2 files changed, 9 insertions, 9 deletions
diff --git a/package/kernel/linux/modules/leds.mk b/package/kernel/linux/modules/leds.mk
index 996deb3790..c4261d31ac 100644
--- a/package/kernel/linux/modules/leds.mk
+++ b/package/kernel/linux/modules/leds.mk
@@ -199,17 +199,17 @@ endef
$(eval $(call KernelPackage,leds-pca963x))
-define KernelPackage/leds-tlc59116
+define KernelPackage/leds-tlc591xx
SUBMENU:=$(LEDS_MENU)
- TITLE:=TLC59116 LED support
+ TITLE:=TLC591xx LED support
DEPENDS:=@TARGET_mvebu +kmod-i2c-core +kmod-regmap
- KCONFIG:=CONFIG_LEDS_TLC59116
- FILES:=$(LINUX_DIR)/drivers/leds/leds-tlc59116.ko
- AUTOLOAD:=$(call AutoLoad,60,leds-tlc59116,1)
+ KCONFIG:=CONFIG_LEDS_TLC591XX
+ FILES:=$(LINUX_DIR)/drivers/leds/leds-tlc591xx.ko
+ AUTOLOAD:=$(call AutoLoad,60,leds-tlc591xx,1)
endef
-define KernelPackage/leds-tlc59116/description
- Kernel module for LEDs on TLC59116
+define KernelPackage/leds-tlc591xx/description
+ Kernel module for LEDs on TLC591xx
endef
-$(eval $(call KernelPackage,leds-tlc59116))
+$(eval $(call KernelPackage,leds-tlc591xx))
diff --git a/target/linux/mvebu/profiles/linksys.mk b/target/linux/mvebu/profiles/linksys.mk
index 1a5b8afdaa..9c954bd305 100644
--- a/target/linux/mvebu/profiles/linksys.mk
+++ b/target/linux/mvebu/profiles/linksys.mk
@@ -53,7 +53,7 @@ define Profile/Mamba
kmod-ata-core kmod-ata-marvell-sata \
kmod-rtc-marvell kmod-thermal-armada \
kmod-gpio-button-hotplug kmod-hwmon-tmp421 \
- kmod-hwmon-pwmfan kmod-leds-tlc59116 \
+ kmod-hwmon-pwmfan kmod-leds-tlc591xx \
kmod-ledtrig-usbdev kmod-mwlwifi wpad-mini \
swconfig
endef