aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--package/network/ipv6/6in4/Makefile4
-rw-r--r--package/network/ipv6/6rd/Makefile4
-rw-r--r--package/network/ipv6/6relayd/Makefile4
-rw-r--r--package/network/ipv6/6to4/Makefile4
-rw-r--r--package/network/ipv6/ds-lite/Makefile4
-rw-r--r--package/network/ipv6/odhcp6c/Makefile4
-rw-r--r--package/network/ipv6/thc-ipv6/Makefile4
-rw-r--r--package/network/utils/iptables/Makefile2
8 files changed, 15 insertions, 15 deletions
diff --git a/package/network/ipv6/6in4/Makefile b/package/network/ipv6/6in4/Makefile
index 7090234358..992c5fc67b 100644
--- a/package/network/ipv6/6in4/Makefile
+++ b/package/network/ipv6/6in4/Makefile
@@ -14,8 +14,8 @@ PKG_RELEASE:=1
include $(INCLUDE_DIR)/package.mk
define Package/6in4
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
DEPENDS:=+kmod-ipv6 +kmod-sit
TITLE:=IPv6-in-IPv4 configuration support
MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
diff --git a/package/network/ipv6/6rd/Makefile b/package/network/ipv6/6rd/Makefile
index 6e77d24bc7..c701596193 100644
--- a/package/network/ipv6/6rd/Makefile
+++ b/package/network/ipv6/6rd/Makefile
@@ -14,8 +14,8 @@ PKG_RELEASE:=1
include $(INCLUDE_DIR)/package.mk
define Package/6rd
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
DEPENDS:=+kmod-ipv6 +kmod-sit
TITLE:=6rd configuration support
MAINTAINER:=Stéphan Kochen <stephan@kochen.nl>
diff --git a/package/network/ipv6/6relayd/Makefile b/package/network/ipv6/6relayd/Makefile
index 3c2506f53b..8d2e3224e5 100644
--- a/package/network/ipv6/6relayd/Makefile
+++ b/package/network/ipv6/6relayd/Makefile
@@ -23,8 +23,8 @@ include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
define Package/6relayd
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
TITLE:=DHCPv6(-PD)/RA Server & Relay
DEPENDS:=+kmod-ipv6
endef
diff --git a/package/network/ipv6/6to4/Makefile b/package/network/ipv6/6to4/Makefile
index 72906fba5b..8bdbb82d6e 100644
--- a/package/network/ipv6/6to4/Makefile
+++ b/package/network/ipv6/6to4/Makefile
@@ -14,8 +14,8 @@ PKG_RELEASE:=1
include $(INCLUDE_DIR)/package.mk
define Package/6to4
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
DEPENDS:=+kmod-ipv6 +kmod-sit
TITLE:=IPv6-to-IPv4 configuration support
MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
diff --git a/package/network/ipv6/ds-lite/Makefile b/package/network/ipv6/ds-lite/Makefile
index ecbcf6b398..688ddf9017 100644
--- a/package/network/ipv6/ds-lite/Makefile
+++ b/package/network/ipv6/ds-lite/Makefile
@@ -14,8 +14,8 @@ PKG_RELEASE:=1
include $(INCLUDE_DIR)/package.mk
define Package/ds-lite
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
DEPENDS:=+kmod-ipv6 +kmod-ip6-tunnel
TITLE:=Dual-Stack Lite (DS-Lite) configuration support
MAINTAINER:=Steven Barth <steven@midlink.org>
diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index fd28dc89da..5fd453bbbf 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -22,8 +22,8 @@ include $(INCLUDE_DIR)/package.mk
include $(INCLUDE_DIR)/cmake.mk
define Package/odhcp6c
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
TITLE:=Embedded DHCPv6-client for OpenWrt
DEPENDS:=+kmod-ipv6
endef
diff --git a/package/network/ipv6/thc-ipv6/Makefile b/package/network/ipv6/thc-ipv6/Makefile
index c5bbe61877..d63757a5e1 100644
--- a/package/network/ipv6/thc-ipv6/Makefile
+++ b/package/network/ipv6/thc-ipv6/Makefile
@@ -37,8 +37,8 @@ THC_DEPENDS_thcping6 := +librt
define BuildTool
define Package/thc-ipv6-$(subst _,-,$(1))
TITLE:=THC-IPv6 $(1) utility
- SECTION:=ipv6
- CATEGORY:=IPv6
+ SECTION:=net
+ CATEGORY:=Network
DEPENDS:=+libpcap $(THC_DEPENDS_$(1))
URL:=http://freeworld.thc.org/
SUBMENU:=THC-IPv6 attack and analyzing toolkit
diff --git a/package/network/utils/iptables/Makefile b/package/network/utils/iptables/Makefile
index 4140acb77d..fb7aef9a01 100644
--- a/package/network/utils/iptables/Makefile
+++ b/package/network/utils/iptables/Makefile
@@ -301,7 +301,7 @@ endef
define Package/ip6tables
$(call Package/iptables/Default)
DEPENDS:=@IPV6 +kmod-ip6tables +iptables
- CATEGORY:=IPv6
+ CATEGORY:=Network
TITLE:=IPv6 firewall administration tool
MENU:=1
endef