aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--target/linux/ar71xx/patches-3.18/404-mtd-cybertan-trx-parser.patch2
-rw-r--r--target/linux/generic/patches-3.10/430-mtd-add-myloader-partition-parser.patch2
-rw-r--r--target/linux/generic/patches-3.14/430-mtd-add-myloader-partition-parser.patch2
-rw-r--r--target/linux/generic/patches-3.18/430-mtd-add-myloader-partition-parser.patch2
-rw-r--r--target/linux/generic/patches-4.0/430-mtd-add-myloader-partition-parser.patch2
5 files changed, 5 insertions, 5 deletions
diff --git a/target/linux/ar71xx/patches-3.18/404-mtd-cybertan-trx-parser.patch b/target/linux/ar71xx/patches-3.18/404-mtd-cybertan-trx-parser.patch
index 7995abbb45..f4dbb92237 100644
--- a/target/linux/ar71xx/patches-3.18/404-mtd-cybertan-trx-parser.patch
+++ b/target/linux/ar71xx/patches-3.18/404-mtd-cybertan-trx-parser.patch
@@ -12,7 +12,7 @@
+
config MTD_MYLOADER_PARTS
tristate "MyLoader partition parsing"
- depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
+ depends on ADM5120 || ATH25 || ATH79
--- a/drivers/mtd/Makefile
+++ b/drivers/mtd/Makefile
@@ -16,6 +16,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
diff --git a/target/linux/generic/patches-3.10/430-mtd-add-myloader-partition-parser.patch b/target/linux/generic/patches-3.10/430-mtd-add-myloader-partition-parser.patch
index b6a6b6e57c..c83ad4cdaf 100644
--- a/target/linux/generic/patches-3.10/430-mtd-add-myloader-partition-parser.patch
+++ b/target/linux/generic/patches-3.10/430-mtd-add-myloader-partition-parser.patch
@@ -6,7 +6,7 @@
+config MTD_MYLOADER_PARTS
+ tristate "MyLoader partition parsing"
-+ depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
++ depends on ADM5120 || ATH79
+ ---help---
+ MyLoader is a bootloader which allows the user to define partitions
+ in flash devices, by putting a table in the second erase block
diff --git a/target/linux/generic/patches-3.14/430-mtd-add-myloader-partition-parser.patch b/target/linux/generic/patches-3.14/430-mtd-add-myloader-partition-parser.patch
index 45af25dd61..9ceee52401 100644
--- a/target/linux/generic/patches-3.14/430-mtd-add-myloader-partition-parser.patch
+++ b/target/linux/generic/patches-3.14/430-mtd-add-myloader-partition-parser.patch
@@ -6,7 +6,7 @@
+config MTD_MYLOADER_PARTS
+ tristate "MyLoader partition parsing"
-+ depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
++ depends on ADM5120 || ATH79
+ ---help---
+ MyLoader is a bootloader which allows the user to define partitions
+ in flash devices, by putting a table in the second erase block
diff --git a/target/linux/generic/patches-3.18/430-mtd-add-myloader-partition-parser.patch b/target/linux/generic/patches-3.18/430-mtd-add-myloader-partition-parser.patch
index 3cb5fb721a..25e0ecd048 100644
--- a/target/linux/generic/patches-3.18/430-mtd-add-myloader-partition-parser.patch
+++ b/target/linux/generic/patches-3.18/430-mtd-add-myloader-partition-parser.patch
@@ -6,7 +6,7 @@
+config MTD_MYLOADER_PARTS
+ tristate "MyLoader partition parsing"
-+ depends on ADM5120 || ATH25 || ATHEROS_AR71XX || ATH79
++ depends on ADM5120 || ATH25 || ATH79
+ ---help---
+ MyLoader is a bootloader which allows the user to define partitions
+ in flash devices, by putting a table in the second erase block
diff --git a/target/linux/generic/patches-4.0/430-mtd-add-myloader-partition-parser.patch b/target/linux/generic/patches-4.0/430-mtd-add-myloader-partition-parser.patch
index 3cb5fb721a..25e0ecd048 100644
--- a/target/linux/generic/patches-4.0/430-mtd-add-myloader-partition-parser.patch
+++ b/target/linux/generic/patches-4.0/430-mtd-add-myloader-partition-parser.patch
@@ -6,7 +6,7 @@
+config MTD_MYLOADER_PARTS
+ tristate "MyLoader partition parsing"
-+ depends on ADM5120 || ATH25 || ATHEROS_AR71XX || ATH79
++ depends on ADM5120 || ATH25 || ATH79
+ ---help---
+ MyLoader is a bootloader which allows the user to define partitions
+ in flash devices, by putting a table in the second erase block