aboutsummaryrefslogtreecommitdiffstats
path: root/tools/upx
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
commit57364b8623fd989fa50c50b22260af25c9eaceae (patch)
treed4ff23ace5db713556cd47499cdefec29dab62b0 /tools/upx
parentbfe1d210b6a87455a89b584cd4ed2c5180f01a70 (diff)
downloadmaster-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.tar.gz
master-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.tar.bz2
master-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.zip
tools: remove static linking support
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44285 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/upx')
-rw-r--r--tools/upx/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/upx/Makefile b/tools/upx/Makefile
index a095ee1268..7f212affb3 100644
--- a/tools/upx/Makefile
+++ b/tools/upx/Makefile
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
rm -f $(HOST_BUILD_DIR)/src/.depend
$(MAKE) UPX_LZMADIR="$(BUILD_DIR_HOST)/lzma-4.65" -C $(HOST_BUILD_DIR)/src \
- CXXFLAGS_WERROR="" LDFLAGS="$(HOST_LDFLAGS) $(HOST_STATIC_LINKING)" \
+ CXXFLAGS_WERROR="" LDFLAGS="$(HOST_LDFLAGS)" \
CXX="$(HOSTCXX)"
endef