aboutsummaryrefslogtreecommitdiffstats
path: root/tools/padjffs2/Makefile
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-08-10 19:26:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-08-10 19:26:43 +0000
commitbe2014384f081ff338df3b5af0f3918fba656f31 (patch)
tree2f38a3bb533528a657a06e289040b61b738669dd /tools/padjffs2/Makefile
parent6e9f5c745e38169d61d1dd22bf61fd175726ade3 (diff)
downloadmaster-187ad058-be2014384f081ff338df3b5af0f3918fba656f31.tar.gz
master-187ad058-be2014384f081ff338df3b5af0f3918fba656f31.tar.bz2
master-187ad058-be2014384f081ff338df3b5af0f3918fba656f31.zip
[tools] padjffs2: link statically
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33100 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/padjffs2/Makefile')
-rw-r--r--tools/padjffs2/Makefile6
1 files changed, 5 insertions, 1 deletions
diff --git a/tools/padjffs2/Makefile b/tools/padjffs2/Makefile
index a949ac0628..3f033c0c2b 100644
--- a/tools/padjffs2/Makefile
+++ b/tools/padjffs2/Makefile
@@ -1,5 +1,5 @@
#
-# Copyright (C) 2011 OpenWrt.org
+# Copyright (C) 2011-2012 OpenWrt.org
#
# This is free software, licensed under the GNU General Public License v2.
# See /LICENSE for more information.
@@ -18,6 +18,10 @@ define Host/Prepare
find $(HOST_BUILD_DIR) -name .svn | $(XARGS) rm -rf
endef
+define Host/Compile
+ $(MAKE) -C $(HOST_BUILD_DIR) LDFLAGS="-static"
+endef
+
define Host/Configure
endef