aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mkimage
diff options
context:
space:
mode:
authorMike Baker <mbm@openwrt.org>2007-05-10 07:02:04 +0000
committerMike Baker <mbm@openwrt.org>2007-05-10 07:02:04 +0000
commit789da134321da01dc4d6b07a6d4f75924bc9a18e (patch)
tree171332d5d2030ea6424a154b5e3b404412719233 /tools/mkimage
parent3cffd994a64ecfb70c954ef4d770d42303e1a4b7 (diff)
downloadmaster-187ad058-789da134321da01dc4d6b07a6d4f75924bc9a18e.tar.gz
master-187ad058-789da134321da01dc4d6b07a6d4f75924bc9a18e.tar.bz2
master-187ad058-789da134321da01dc4d6b07a6d4f75924bc9a18e.zip
host-build.mk used incorrectly
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7156 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/mkimage')
-rw-r--r--tools/mkimage/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/tools/mkimage/Makefile b/tools/mkimage/Makefile
index 89dde5fbb2..22e8b484d7 100644
--- a/tools/mkimage/Makefile
+++ b/tools/mkimage/Makefile
@@ -5,11 +5,12 @@
# See /LICENSE for more information.
#
include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/host-build.mk
PKG_NAME:=mkimage
PKG_BUILD_DIR:=$(TOOL_BUILD_DIR)/mkimage
+include $(INCLUDE_DIR)/host-build.mk
+
define Build/Compile
$(CC) -O -c src/crc32.c -o $(PKG_BUILD_DIR)/crc32.o
$(CC) -O -c src/mkimage.c -o $(PKG_BUILD_DIR)/mkimage.o