aboutsummaryrefslogtreecommitdiffstats
path: root/tools/mkimage
diff options
context:
space:
mode:
authorMichael Büsch <mb@bu3sch.de>2010-11-03 18:26:26 +0000
committerMichael Büsch <mb@bu3sch.de>2010-11-03 18:26:26 +0000
commit73753aef90f5cfaf1e851d0b6d1fc380f09fa533 (patch)
treebc7b30ab02b8102d822c2afb448e43da7976ee78 /tools/mkimage
parent47fcad90bc72743ca15c625a7d2c7c9aa9462492 (diff)
downloadmaster-187ad058-73753aef90f5cfaf1e851d0b6d1fc380f09fa533.tar.gz
master-187ad058-73753aef90f5cfaf1e851d0b6d1fc380f09fa533.tar.bz2
master-187ad058-73753aef90f5cfaf1e851d0b6d1fc380f09fa533.zip
ensure an empty BUILD_DIR variable is passed down u-boot's makefile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23832 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/mkimage')
-rw-r--r--tools/mkimage/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/mkimage/Makefile b/tools/mkimage/Makefile
index c2cbb53a2d..beeecb85c5 100644
--- a/tools/mkimage/Makefile
+++ b/tools/mkimage/Makefile
@@ -21,7 +21,7 @@ include $(INCLUDE_DIR)/host-build.mk
define Host/Compile
rm -f $(HOST_BUILD_DIR)/tools/.depend
touch $(HOST_BUILD_DIR)/include/config.{h,mk} $(HOST_BUILD_DIR)/include/autoconf.mk{.dep,}
- $(MAKE) -C $(HOST_BUILD_DIR) SUBDIRS=tools BIN_FILES-y="mkimage" tools
+ $(MAKE) -C $(HOST_BUILD_DIR) BUILD_DIR= SUBDIRS=tools BIN_FILES-y="mkimage" tools
endef
define Host/Install