aboutsummaryrefslogtreecommitdiffstats
path: root/tools/lzma
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
commit57364b8623fd989fa50c50b22260af25c9eaceae (patch)
treed4ff23ace5db713556cd47499cdefec29dab62b0 /tools/lzma
parentbfe1d210b6a87455a89b584cd4ed2c5180f01a70 (diff)
downloadmaster-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.tar.gz
master-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.tar.bz2
master-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.zip
tools: remove static linking support
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44285 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/lzma')
-rw-r--r--tools/lzma/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/lzma/Makefile b/tools/lzma/Makefile
index 6e01051a3a..4922f8087f 100644
--- a/tools/lzma/Makefile
+++ b/tools/lzma/Makefile
@@ -21,8 +21,8 @@ UTIL_DIR=$(HOST_BUILD_DIR)/C/LzmaUtil
ALONE_DIR=$(HOST_BUILD_DIR)/CPP/7zip/Compress/LZMA_Alone
define Host/Compile
- $(MAKE) -C $(UTIL_DIR) -f makefile.gcc LDFLAGS="$(HOST_STATIC_LINKING)"
- $(MAKE) -C $(ALONE_DIR) -f makefile.gcc LDFLAGS="$(HOST_STATIC_LINKING)"
+ $(MAKE) -C $(UTIL_DIR) -f makefile.gcc
+ $(MAKE) -C $(ALONE_DIR) -f makefile.gcc
endef
define Host/Install