aboutsummaryrefslogtreecommitdiffstats
path: root/tools/lzma
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2006-10-14 21:44:23 +0000
committerFelix Fietkau <nbd@openwrt.org>2006-10-14 21:44:23 +0000
commit0944d6f801101a7e968cdebf9c0ae8d791ba656d (patch)
tree35d1a540b68af6dc77f698efaa400db287a30d92 /tools/lzma
parentf151b6ee705d605367189e9acb744946c257014d (diff)
downloadmaster-187ad058-0944d6f801101a7e968cdebf9c0ae8d791ba656d.tar.gz
master-187ad058-0944d6f801101a7e968cdebf9c0ae8d791ba656d.tar.bz2
master-187ad058-0944d6f801101a7e968cdebf9c0ae8d791ba656d.zip
fix lzma compile
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@5094 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/lzma')
-rw-r--r--tools/lzma/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/lzma/Makefile b/tools/lzma/Makefile
index 47f21d1f07..f00863efa4 100644
--- a/tools/lzma/Makefile
+++ b/tools/lzma/Makefile
@@ -21,7 +21,7 @@ LIB_DIR=$(PKG_BUILD_DIR)/C/7zip/Compress/LZMA_Lib
ALONE_DIR=$(PKG_BUILD_DIR)/C/7zip/Compress/LZMA_Alone
define Build/Prepare
- bzcat $(DL_DIR)/$(PKG_SOURCE) | tar -C $(PKG_BUILD_DIR)/ $(TAR_OPTIONS) -
+ bzcat $(DL_DIR)/$(PKG_SOURCE) | $(TAR) -C $(PKG_BUILD_DIR)/ $(TAR_OPTIONS)
$(PATCH) $(PKG_BUILD_DIR) ./patches
endef