aboutsummaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
committerJo-Philipp Wich <jow@openwrt.org>2015-02-06 00:00:43 +0000
commit57364b8623fd989fa50c50b22260af25c9eaceae (patch)
treed4ff23ace5db713556cd47499cdefec29dab62b0 /tools/firmware-utils
parentbfe1d210b6a87455a89b584cd4ed2c5180f01a70 (diff)
downloadmaster-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.tar.gz
master-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.tar.bz2
master-187ad058-57364b8623fd989fa50c50b22260af25c9eaceae.zip
tools: remove static linking support
Signed-off-by: Jo-Philipp Wich <jow@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44285 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/firmware-utils')
-rw-r--r--tools/firmware-utils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 83c51d7d90..c18024a302 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -12,7 +12,7 @@ include $(INCLUDE_DIR)/host-build.mk
include $(INCLUDE_DIR)/kernel.mk
define cc
- $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) $(HOST_LDFLAGS) -o $(HOST_BUILD_DIR)/bin/$(firstword $(1)) $(foreach src,$(1),src/$(src).c) $(2)
+ $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_LDFLAGS) -o $(HOST_BUILD_DIR)/bin/$(firstword $(1)) $(foreach src,$(1),src/$(src).c) $(2)
endef
define Host/Compile