aboutsummaryrefslogtreecommitdiffstats
path: root/tools/firmware-utils/Makefile
diff options
context:
space:
mode:
authorJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:46 +0000
committerJohn Crispin <blogic@openwrt.org>2013-08-01 14:30:46 +0000
commit9e2a11f634980804cc74599799245ecc64a39173 (patch)
treef48c90c9881ee281ea17b46f44988ba593cee0c1 /tools/firmware-utils/Makefile
parent3ffded1fa02bd292d09f889be8b4b367d64245e7 (diff)
downloadmaster-187ad058-9e2a11f634980804cc74599799245ecc64a39173.tar.gz
master-187ad058-9e2a11f634980804cc74599799245ecc64a39173.tar.bz2
master-187ad058-9e2a11f634980804cc74599799245ecc64a39173.zip
ramips: add basics for Poray devices
This commit adds the basic elements to support Poray brand routers. It contains a tool to do the encryption/obfuscation that is used in Poray routers. Support for Poray devices was worked on by: Felix Kaechele <heffer@fedoraproject.org> Luis Soltero <lsoltero@globalmarinenet.com> Michel Stempin <michel.stempin@wanadoo.fr> Signed-off-by: Felix Kaechele <heffer@fedoraproject.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37635 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/firmware-utils/Makefile')
-rw-r--r--tools/firmware-utils/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/firmware-utils/Makefile b/tools/firmware-utils/Makefile
index 70edd48df7..c0d577e6b2 100644
--- a/tools/firmware-utils/Makefile
+++ b/tools/firmware-utils/Makefile
@@ -63,6 +63,7 @@ define Host/Compile
$(call cc,seama md5)
$(call cc,fix-u-media-header cyg_crc32,-Wall)
$(call cc,hcsmakeimage bcmalgo)
+ $(call cc,mkporayfw, -Wall)
endef
define Host/Install