aboutsummaryrefslogtreecommitdiffstats
path: root/tools/cmake
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2011-01-31 20:15:57 +0000
committerFelix Fietkau <nbd@openwrt.org>2011-01-31 20:15:57 +0000
commit42f04353312d873836d2fa5956db66355d4ca30c (patch)
treeee8c324b69bdd3a764e20b46f40ca589eb0f146b /tools/cmake
parent6c6588ff7384ea9be1d4e97c641b8035a354b5e4 (diff)
downloadmaster-187ad058-42f04353312d873836d2fa5956db66355d4ca30c.tar.gz
master-187ad058-42f04353312d873836d2fa5956db66355d4ca30c.tar.bz2
master-187ad058-42f04353312d873836d2fa5956db66355d4ca30c.zip
add tools/cmake
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@25264 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/cmake')
-rw-r--r--tools/cmake/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/tools/cmake/Makefile b/tools/cmake/Makefile
new file mode 100644
index 0000000000..dbc2a7e124
--- /dev/null
+++ b/tools/cmake/Makefile
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2006 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+include $(TOPDIR)/rules.mk
+
+PKG_NAME:=cmake
+PKG_VERSION:=2.8.3
+
+PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
+PKG_SOURCE_URL:=http://www.cmake.org/files/v2.8/
+PKG_MD5SUM:=a76a44b93acf5e3badda9de111385921
+
+include $(INCLUDE_DIR)/host-build.mk
+
+$(eval $(call HostBuild))