aboutsummaryrefslogtreecommitdiffstats
path: root/tools/automake
diff options
context:
space:
mode:
authorMirko Vogt <mirko@openwrt.org>2015-03-12 00:39:50 +0000
committerMirko Vogt <mirko@openwrt.org>2015-03-12 00:39:50 +0000
commit48b6568add20f307ff4217360b040c9c159f7a85 (patch)
treee76e0c4a94b9ccc10deeccbdaee09ba3efa62d62 /tools/automake
parenta92786bd2ebe50fb30f7374064c1d0613179e595 (diff)
downloadmaster-187ad058-48b6568add20f307ff4217360b040c9c159f7a85.tar.gz
master-187ad058-48b6568add20f307ff4217360b040c9c159f7a85.tar.bz2
master-187ad058-48b6568add20f307ff4217360b040c9c159f7a85.zip
disable silent-rules by default
OpenWrt hides verbose output by default, regardless of automake silent-rules being en-/disabled. If we enable verbose output for package builds (V=s) however, we'd like to see as most as possible. Signed-off-by: Mirko Vogt <mirko@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@44685 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/automake')
-rw-r--r--tools/automake/Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index 8c390d48de..6395d84387 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -15,7 +15,10 @@ PKG_MD5SUM:=9a1ddb0e053474d9d1105cfe39b0c48d
include $(INCLUDE_DIR)/host-build.mk
-HOST_CONFIGURE_ARGS += --datarootdir=$(STAGING_DIR_HOST)/share
+HOST_CONFIGURE_ARGS += \
+ --datarootdir=$(STAGING_DIR_HOST)/share \
+ --disable-silent-rules
+
HOST_CONFIGURE_VARS += am_cv_prog_PERL_ithreads=no
define Host/Configure