aboutsummaryrefslogtreecommitdiffstats
path: root/tools/automake
diff options
context:
space:
mode:
authorJo-Philipp Wich <jow@openwrt.org>2012-01-28 03:51:22 +0000
committerJo-Philipp Wich <jow@openwrt.org>2012-01-28 03:51:22 +0000
commit42b6794ef81de411c3d5497a5954f0ddc2e7c84f (patch)
tree029bab09a3e3c7a26c6fbe9d3989100939093ef8 /tools/automake
parenta57b94ceb0b085456a1a5121f95b480470de2995 (diff)
downloadmaster-187ad058-42b6794ef81de411c3d5497a5954f0ddc2e7c84f.tar.gz
master-187ad058-42b6794ef81de411c3d5497a5954f0ddc2e7c84f.tar.bz2
master-187ad058-42b6794ef81de411c3d5497a5954f0ddc2e7c84f.zip
[tools] automake: generate relative aclocal symlinks in staging_dir
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@29929 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/automake')
-rw-r--r--tools/automake/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/tools/automake/Makefile b/tools/automake/Makefile
index dc51a6d477..bf1d2764b3 100644
--- a/tools/automake/Makefile
+++ b/tools/automake/Makefile
@@ -21,10 +21,10 @@ define Host/Install
$(MAKE) -C $(HOST_BUILD_DIR) install
mv $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal.real
$(INSTALL_BIN) ./files/aclocal $(STAGING_DIR_HOST)/bin
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
- ln -sf $(STAGING_DIR_HOST)/bin/aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.9
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.10
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11
+ ln -sf aclocal $(STAGING_DIR_HOST)/bin/aclocal-1.11.1
endef
define Host/Clean