aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-07-30 18:22:01 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-07-30 18:22:01 +0000
commit7f5129c7d9f7ea764df5ec43216590531c7c5f32 (patch)
tree5569019c40b6d11d6ded7321899f99020a2ec4eb /tools/Makefile
parentb01e9a83ff52319c0130070eb8e7995810dcefb6 (diff)
downloadmaster-187ad058-7f5129c7d9f7ea764df5ec43216590531c7c5f32.tar.gz
master-187ad058-7f5129c7d9f7ea764df5ec43216590531c7c5f32.tar.bz2
master-187ad058-7f5129c7d9f7ea764df5ec43216590531c7c5f32.zip
next round of build system cleanup - convert package/ to new structure
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@8236 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 2b0143e6b3..5ad4bfd723 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -25,9 +25,9 @@ endef
$(eval $(call copy_include,$(curdir)))
# prerequisites for the individual targets
-$(curdir)/ := .config
+$(curdir)/ := .config prereq
$(curdir)//compile = $(1)/prepare
$(curdir)//install = $(1)/compile
-$(eval $(call stampfile,$(curdir),tools))
+$(eval $(call stampfile,$(curdir),tools,install))
$(eval $(call subdir,$(curdir)))