aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-09 13:36:36 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-09 13:36:36 +0000
commit4c0279ac47567f3f2328ab61ee6c4b409bc15930 (patch)
tree3753646392cc86f916ceefdaefe341fe9c7e4c32 /tools/Makefile
parentf42a1b166f43219853c00dc21f25b0254efbbceb (diff)
downloadmaster-187ad058-4c0279ac47567f3f2328ab61ee6c4b409bc15930.tar.gz
master-187ad058-4c0279ac47567f3f2328ab61ee6c4b409bc15930.tar.bz2
master-187ad058-4c0279ac47567f3f2328ab61ee6c4b409bc15930.zip
tools: remove stale reference to the find PrepareCommand Target
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37215 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index 40d6e18a87..0e6fdec251 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -138,7 +138,7 @@ $(eval $(call PrepareCommand,grep,ggrep grep))
$(eval $(call PrepareCommand,tar,gtar tar))
$(eval $(call PrepareCommand,diff,gdiff diff))
-$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,find md5sum cp stat seq python awk getopt grep tar diff)
+$(curdir)/cmddeps = $(patsubst %,$(STAGING_DIR_HOST)/bin/%,md5sum cp stat seq python awk getopt grep tar diff)
$(curdir)//prepare = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)
$(curdir)//compile = $(STAGING_DIR)/.prepared $(STAGING_DIR_HOST)/.prepared $($(curdir)/cmddeps)