aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2013-07-09 12:52:08 +0000
committerFelix Fietkau <nbd@openwrt.org>2013-07-09 12:52:08 +0000
commit0b924f05a0c45460e612d7f6c8b4057dac4887bc (patch)
tree1bcdbee5c49330736fe07002743ab795604360c9 /tools/Makefile
parent4bf45284260d00370902ea18691027c01cc5fb68 (diff)
downloadmaster-187ad058-0b924f05a0c45460e612d7f6c8b4057dac4887bc.tar.gz
master-187ad058-0b924f05a0c45460e612d7f6c8b4057dac4887bc.tar.bz2
master-187ad058-0b924f05a0c45460e612d7f6c8b4057dac4887bc.zip
tools: add a package for findutils, Linux 3.10 need GNU xargs
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@37212 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'tools/Makefile')
-rw-r--r--tools/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/Makefile b/tools/Makefile
index a1e7c18bc2..40d6e18a87 100644
--- a/tools/Makefile
+++ b/tools/Makefile
@@ -17,6 +17,7 @@ tools-y += m4 libtool autoconf automake flex bison pkg-config sed mklibs
tools-y += sstrip ipkg-utils genext2fs e2fsprogs mtd-utils mkimage
tools-y += firmware-utils patch-image patch quilt yaffs2 flock padjffs2
tools-y += mm-macros xorg-macros xfce-macros missing-macros xz cmake scons bc
+tools-y += findutils
tools-$(CONFIG_TARGET_orion_generic) += wrt350nv2-builder upslug2
tools-$(CONFIG_powerpc) += upx
tools-$(CONFIG_TARGET_x86) += qemu
@@ -127,7 +128,6 @@ $(STAGING_DIR_HOST)/bin/stat: $(STAGING_DIR)/.prepared
false; \
fi
-$(eval $(call PrepareCommand,find,gfind find))
$(eval $(call PrepareCommand,md5sum,gmd5sum md5sum $(SCRIPT_DIR)/md5sum))
$(eval $(call PrepareCommand,cp,gcp cp))
$(eval $(call PrepareCommand,seq,gseq seq))