aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2015-09-22 08:30:05 +0000
committerFelix Fietkau <nbd@openwrt.org>2015-09-22 08:30:05 +0000
commit672a3b02a8f68a5b8d3f8f289beda8a932ce0dfc (patch)
treecdc958d168c106a76782d034655741791e744f28 /toolchain
parent08248ddf22628b1c626d6bdaf1e60ca2a3e62059 (diff)
downloadmaster-187ad058-672a3b02a8f68a5b8d3f8f289beda8a932ce0dfc.tar.gz
master-187ad058-672a3b02a8f68a5b8d3f8f289beda8a932ce0dfc.tar.bz2
master-187ad058-672a3b02a8f68a5b8d3f8f289beda8a932ce0dfc.zip
gcc: use qstrip template to fix syntax highlighting
Signed-off-by: Felix Fietkau <nbd@openwrt.org> git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47023 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain')
-rw-r--r--toolchain/gcc/common.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/gcc/common.mk b/toolchain/gcc/common.mk
index cfc702cc26..b33769ce50 100644
--- a/toolchain/gcc/common.mk
+++ b/toolchain/gcc/common.mk
@@ -119,7 +119,7 @@ GCC_CONFIGURE:= \
$(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
$(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 \
- --with-abi=$(subst ",,$(CONFIG_MIPS64_ABI))) \
+ --with-abi=$(call qstrip,$(CONFIG_MIPS64_ABI))) \
--with-gmp=$(TOPDIR)/staging_dir/host \
--with-mpfr=$(TOPDIR)/staging_dir/host \
--with-mpc=$(TOPDIR)/staging_dir/host \