aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gdb
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2007-10-01 14:55:38 +0000
committerFelix Fietkau <nbd@openwrt.org>2007-10-01 14:55:38 +0000
commite13d32e20e04dfbb4164a413810531105d3544f5 (patch)
treee5c4d37763f69a3f1b0f80172dd0538a32efc716 /toolchain/gdb
parent8e14809ef333ebb8f56132bdd7934a6be9ab5690 (diff)
downloadmaster-187ad058-e13d32e20e04dfbb4164a413810531105d3544f5.tar.gz
master-187ad058-e13d32e20e04dfbb4164a413810531105d3544f5.tar.bz2
master-187ad058-e13d32e20e04dfbb4164a413810531105d3544f5.zip
fix gdb installation
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@9088 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gdb')
-rw-r--r--toolchain/gdb/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 5453be7e0e..13a3b43c9c 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -41,8 +41,8 @@ define Build/Compile
endef
define Build/Install
- $(INSTALL_BIN) $(PKG_BUILD_DIR)/gdb/gdb $(TARGET_CROSS)gdb
- ln -fs $(TARGET_CROSS)gdb $(TOOLCHAIN_DIR)/$(GNU_TARGET_NAME)-gdb
+ $(INSTALL_BIN) $(PKG_BUILD_DIR)/gdb/gdb $(TOOLCHAIN_DIR)/bin/$(TARGET_CROSS)gdb
+ ln -fs $(TARGET_CROSS)gdb $(TOOLCHAIN_DIR)/bin/$(GNU_TARGET_NAME)-gdb
endef
define Build/Clean