aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gdb/Makefile
diff options
context:
space:
mode:
authorAlexey Brodkin <abrodkin@synopsys.com>2016-06-20 15:37:46 +0200
committerZoltan HERPAI <wigyori@uid0.hu>2016-06-20 15:37:46 +0200
commitd44ce810e4aa73562eaeef5ef0b3f0d26b3053cf (patch)
treeb8e27780c2a68c6aba1523d0bca57014b9d10b33 /toolchain/gdb/Makefile
parent870678baa7f8b9a65945237704d84d7724f42459 (diff)
downloadmaster-187ad058-d44ce810e4aa73562eaeef5ef0b3f0d26b3053cf.tar.gz
master-187ad058-d44ce810e4aa73562eaeef5ef0b3f0d26b3053cf.tar.bz2
master-187ad058-d44ce810e4aa73562eaeef5ef0b3f0d26b3053cf.zip
toolchain: Bump ARC tools to arc-2016.03
This change switches ARC tools to the most recent arc-2016.03 version. ARC GNU tools of version arc-2016.03 bring some quite significant changes like: * Binutils v2.26+ (upstream commit id 202ac19 with additional ARC * patches) * GCC v4.8.5 * GDB 7.10 More about changes, improvements and fixes could be found here: https://github.com/foss-for-synopsys-dwc-arc-processors/toolchain/releases/tag/arc-2016.03 Signed-off-by: Alexey Brodkin <abrodkin@synopsys.com>
Diffstat (limited to 'toolchain/gdb/Makefile')
-rw-r--r--toolchain/gdb/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/toolchain/gdb/Makefile b/toolchain/gdb/Makefile
index 0e1b0a27bc..97d88d65a6 100644
--- a/toolchain/gdb/Makefile
+++ b/toolchain/gdb/Makefile
@@ -9,11 +9,11 @@ include $(TOPDIR)/rules.mk
PKG_NAME:=gdb
ifeq ($(CONFIG_arc),y)
-PKG_VERSION:=arc-2015.06-gdb
+PKG_VERSION:=arc-2016.03-gdb
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
-PKG_SOURCE_URL:=https://github.com/foss-for-synopsys-dwc-arc-processors/binutils-gdb/archive/arc-2015.06-gdb/
-PKG_MD5SUM:=d318829bfd2ed62714817f0d25706825
+PKG_SOURCE_URL:=https://github.com/foss-for-synopsys-dwc-arc-processors/binutils-gdb/archive/arc-2016.03-gdb
+PKG_MD5SUM:=775caaf6385c16f20b6f53c0a2b95f79
GDB_DIR:=binutils-$(PKG_NAME)-$(PKG_VERSION)
else
PKG_VERSION:=7.11