aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/gcc/Makefile
diff options
context:
space:
mode:
authorImre Kaloz <kaloz@openwrt.org>2007-12-28 18:06:47 +0000
committerImre Kaloz <kaloz@openwrt.org>2007-12-28 18:06:47 +0000
commit08e9c42e677999f887c9dd0b3367c7d669f8a1c7 (patch)
tree98edbe569302e589683a6a06528895a834d11962 /toolchain/gcc/Makefile
parent643ab9877cd07fe334de4b9f1f26fe01a4d2e6f2 (diff)
downloadmaster-187ad058-08e9c42e677999f887c9dd0b3367c7d669f8a1c7.tar.gz
master-187ad058-08e9c42e677999f887c9dd0b3367c7d669f8a1c7.tar.bz2
master-187ad058-08e9c42e677999f887c9dd0b3367c7d669f8a1c7.zip
fixup softfloat handling
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10003 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/gcc/Makefile')
-rw-r--r--toolchain/gcc/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/toolchain/gcc/Makefile b/toolchain/gcc/Makefile
index 59f8372702..a1d1baa400 100644
--- a/toolchain/gcc/Makefile
+++ b/toolchain/gcc/Makefile
@@ -60,6 +60,7 @@ define Stage1/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ $(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
endef
@@ -92,6 +93,7 @@ define Stage2/Configure
--disable-nls \
--disable-libmudflap \
--disable-multilib \
+ $(SOFT_FLOAT_CONFIG_OPTION) \
$(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
);
endef