aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/binutils
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2012-09-15 14:18:16 +0000
committerFelix Fietkau <nbd@openwrt.org>2012-09-15 14:18:16 +0000
commit640986da6ee4fafebc020743351531233b1af54b (patch)
tree489010bfa5ff245928e8c7e96b6f32ab788da6e7 /toolchain/binutils
parent3d368d9b976939e4ea9db000a8a0b4a6ea6449c9 (diff)
downloadmaster-187ad058-640986da6ee4fafebc020743351531233b1af54b.tar.gz
master-187ad058-640986da6ee4fafebc020743351531233b1af54b.tar.bz2
master-187ad058-640986da6ee4fafebc020743351531233b1af54b.zip
binutils: enable parallel builds
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@33443 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/binutils')
-rw-r--r--toolchain/binutils/Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index c7d21b1dcd..81f457f11f 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -29,6 +29,8 @@ ifeq ($(PKG_VERSION),2.22)
PKG_MD5SUM:=ee0f10756c84979622b992a4a61ea3f5
endif
+HOST_BUILD_PARALLEL:=1
+
PATCH_DIR:=./patches/$(PKG_VERSION)
REAL_STAGING_DIR_HOST:=$(STAGING_DIR_HOST)
@@ -75,7 +77,7 @@ define Host/Configure
endef
define Host/Compile
- $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
+ $(MAKE) $(HOST_JOBS) -C $(HOST_BUILD_DIR) all
endef
define Host/Install