aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/binutils/Makefile
diff options
context:
space:
mode:
authorMichael Büsch <mb@bu3sch.de>2010-10-03 12:54:07 +0000
committerMichael Büsch <mb@bu3sch.de>2010-10-03 12:54:07 +0000
commitef39b40498680c5f29fffbeb88fef3e96b1d33b6 (patch)
tree940cf0a57c57d5fee01760097f72c7790584ef3e /toolchain/binutils/Makefile
parentf47c187bda4e5cc3ba492800fb4cc2073f8230a2 (diff)
downloadmaster-187ad058-ef39b40498680c5f29fffbeb88fef3e96b1d33b6.tar.gz
master-187ad058-ef39b40498680c5f29fffbeb88fef3e96b1d33b6.tar.bz2
master-187ad058-ef39b40498680c5f29fffbeb88fef3e96b1d33b6.zip
optionally support parallel toolchain build. This defaults to off, because certain toolchain versions are known to break on parallel build. However, it significantly speeds up the build and latest versions of the tools do compile fine.
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@23196 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/binutils/Makefile')
-rw-r--r--toolchain/binutils/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/binutils/Makefile b/toolchain/binutils/Makefile
index 5682698bcf..d829098e54 100644
--- a/toolchain/binutils/Makefile
+++ b/toolchain/binutils/Makefile
@@ -79,7 +79,7 @@ define Host/Configure
endef
define Host/Compile
- $(MAKE) -C $(HOST_BUILD_DIR) all
+ $(MAKE) $(TOOLCHAIN_JOBS) -C $(HOST_BUILD_DIR) all
endef
define Host/Install