aboutsummaryrefslogtreecommitdiffstats
path: root/toolchain/Makefile
diff options
context:
space:
mode:
authorFlorian Fainelli <florian@openwrt.org>2009-07-26 17:55:50 +0000
committerFlorian Fainelli <florian@openwrt.org>2009-07-26 17:55:50 +0000
commit50cc5085d47bee79beef66f12e12db81e7d9e368 (patch)
tree0bd50bdfa343cd0ac3a983db3ea46cc6bb17698b /toolchain/Makefile
parentfb7bc0d4886a352d60a0f10ce5d6e3c4687799fe (diff)
downloadmaster-187ad058-50cc5085d47bee79beef66f12e12db81e7d9e368.tar.gz
master-187ad058-50cc5085d47bee79beef66f12e12db81e7d9e368.tar.bz2
master-187ad058-50cc5085d47bee79beef66f12e12db81e7d9e368.zip
[toolchain] add the insight gdb frontend (#4701)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@17019 3c298f89-4303-0410-b956-a3cf2f4a3e73
Diffstat (limited to 'toolchain/Makefile')
-rw-r--r--toolchain/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/toolchain/Makefile b/toolchain/Makefile
index 61a74b8d1d..456b731fb8 100644
--- a/toolchain/Makefile
+++ b/toolchain/Makefile
@@ -28,7 +28,7 @@
curdir:=toolchain
# subdirectories to descend into
-$(curdir)/builddirs := kernel-headers $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_NATIVE_TOOLCHAIN),,binutils gcc $(LIBC) $(if $(CONFIG_GLIBC_PORTS),glibc-ports))
+$(curdir)/builddirs := kernel-headers $(if $(CONFIG_GDB),gdb) $(if $(CONFIG_INSIGHT),insight) $(if $(CONFIG_NATIVE_TOOLCHAIN),,binutils gcc $(LIBC) $(if $(CONFIG_GLIBC_PORTS),glibc-ports))
$(curdir)/builddirs-compile:=$($(curdir)/builddirs-prepare)
$(curdir)/builddirs-install:=$($(curdir)/builddirs-compile)